Informasjon om Java og Matrikkelklienten

Matrikkelklienten er utviklet og testet med Java 7, men støtter også Java 8. Det er anbefalt å alltid benytte seg av nyeste hovedversjon av Java, med mindre det er lagt ut melding om problemer med spesielle versjoner av Java på forsiden.